Pourquoi ne puis-je pas installer l'application izi.TRAVEL sur mon appareil Android?

L'application nécessite au moins la version Android 5.0. Veuillez vérifier si une mise à jour du système est disponible.

Feedback and Knowledge Base