Почему я не могу установить приложение на свой Android?

Приложение требует Android 5.0 или более старшей версии. Пожалуйста, поставьте обновления системы. Иначе, к сожалению, вы не сможете воспользоваться нашим приложении на этом устройстве. 

Feedback and Knowledge Base